System timeouts and login failures
Incident Report for SalonBridge
Postmortem

SalonBridge experienced severe timeouts to its EU database cluster. As a result, all requests would either fail or timeout.

As a workaround, teams deployed database replicas to more accessible availability zones and has scheduled a database cluster upgrade for the weekend to ensure that multi-AZ failover is default with more fine tuned monitoring to be enabled. This will help to prevent future issues and provide an additional layer of failover redundancy.

Posted Jul 30, 2022 - 10:10 SAST

Resolved
SalonBridge experienced severe timeouts to its EU database cluster. As a result, all requests would either fail or timeout.
Posted Jul 27, 2022 - 12:30 SAST