SMS Messaging - Service Degradation
Incident Report for SalonBridge
Resolved
This incident was resolved by the SMS provider. They continue to investigate the initial cause and monitor for further disruptions.
Posted Dec 05, 2023 - 13:27 SAST
Investigating
Our SMS provider is currently experiencing service degradation on their services.

During the specified timeframe, customers might have experienced intermittent connectivity or increased response times via our REST API endpoints.

We understand the inconvenience this may have caused and sincerely apologise for any disruptions to your operations.

We are currently monitoring the incident and will re-route messaging if services are not restored timeously.
Posted Dec 05, 2023 - 10:43 SAST
This incident affected: Web Console and API.