External issue affecting service provider, impacting all Yoco services

Incident Report for SalonBridge

Resolved

Yoco services are back up and are being monitored.
Posted Dec 05, 2025 - 11:41 SAST

Monitoring

A fix has been deployed and systems should be recovering, but not yet fully stable.
Posted Dec 05, 2025 - 11:18 SAST

Identified

Yoco services are currently impacted by an issue affecting external systems, and they are working to restore them as quickly as possible.
Posted Dec 05, 2025 - 11:16 SAST
This incident affected: Payment Processors (Yoco).